Degraded performance: Access Server Fixed License Purchase Portal

Incident Report for OpenVPN

Resolved

This incident has been resolved.
Posted Jan 05, 2024 - 16:18 UTC

Investigating

Currently, the system to view invoices for older Fixed License Keys is temporarily unavailable. We will work to restore this ASAP. All other functions related to Fixed License Keys are working fine.
Posted Jan 05, 2024 - 15:04 UTC
This incident affected: Access Server Licensing (Access Server Fixed License Purchase Portal).