Blank screen instead of authentication form
Incident Report for OpenVPN
Resolved
Blank screen instead of authentication form issue is now resolved. If you continue to experience any troubles, reach out to Support. Thank you for your patience.
Posted Jan 17, 2023 - 17:21 UTC
Identified
The issue has been identified and a hotfix is being prepared
Posted Jan 17, 2023 - 15:31 UTC
Investigating
We are investigating reports about getting a blank screen instead of an authentication form.
Posted Jan 17, 2023 - 15:31 UTC
This incident affected: OpenVPN Cloud SSO.